phpMyAdmin gets patch for multiple vulnerabilities

Security releases phpMyAdmin 3.4.3.1 and 3.3.10.2 fix four critical vulnerabilities reported by Secunia.

Popular MySQL administration tool phpMyAdmin has received fixes for vulnerabilities that could allow attackers to inject and execute arbitrary code. Termed as security releases by the developers, the latest versions phpMyAdmin 3.4.3.1 and 3.3.10.2 patch critical vulnerabilities reported by security research firm Secunia.

phpMyAdmin versions prior to 3.3.10.2 and 3.4.3.1 are affected by these vulnerabilities. Secunia clarifies that branch 2.11.x of phpMyAdmin is not affected by the vulnerabilities. The developers recommend that all users using older phpMyAdmin versions immediately update to the new versions.

According to Secunia, the vulnerable phpMyAdmin functions include Swekey_login(),PMA_createTargetTables() and PMA_displayTableBody(). The firm also reported a setup script vulnerability that could allow arbitrary PHP code injection. More details about these vulnerabilities are available at the Secunia advisory.

CW+

Features

Enjoy the benefits of CW+ membership, learn more and join.

Read more on Data breach incident management and recovery

0 comments

Oldest 

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

-ADS BY GOOGLE

SearchCIO

SearchSecurity

SearchNetworking

SearchDataCenter

SearchDataManagement

Close